Jump to content

yoopees

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. No idea why it wont let me go past the patcher. GS3.0 ::2021051601. I deleted, reinstalled v3, patched it, and keep getting the error.
×
×
  • Create New...